Page 1 of 3

Slow loading forum and main site

PostPosted: 14 Oct 2019, 21:19
by TicleMeEndless
Just a week ago, the site and forum loaded quickly. Now from .com it redirects to .net and loads veeery slow. What happened? Has the project changed hosting? Is there any plan to do something about this?

Re: Slow loading forum and main site

PostPosted: 14 Oct 2019, 23:04
by bound_jenny
Some information on what's going on can be gleaned from https://status.servage.net/ - that's the server's status page. You can also follow the progress of their investigations and actions there (to a degree).

They've had some issues lately that were slowing down the servers.

Jenny.

Re: Slow loading forum and main site

PostPosted: 15 Nov 2019, 22:14
by anna
bound_jenny wrote:They've had some issues lately that were slowing down the servers.

I am getting really, really tired of their issues. I again apologise for the issues the server is causing.

Re: Slow loading forum and main site

PostPosted: 17 Nov 2019, 21:13
by qwerty212
anna wrote:
bound_jenny wrote:They've had some issues lately that were slowing down the servers.

I am getting really, really tired of their issues. I again apologise for the issues the server is causing.


Send Jenny with her whip to the server company :mrgreen: :mrgreen: :mrgreen:

Thanks again for keeping this place up and running :love:

Re: Slow loading forum and main site

PostPosted: 21 Jul 2020, 03:16
by Shannon SteelSlave
I have received a few complaints about slow loading and even timeout messages come across my desk. I have experienced some myself. I promised to address them. Before I reach for my light saber to perform aggressive negotiations at the server, I thought I might ask if we can do anything, or at least address a problem that may iron itself out. If not I will do what I can otherwise. Thank you for your patience and assistance. :hi:

Re: Slow loading forum and main site

PostPosted: 22 Jul 2020, 17:39
by BoundInKasugai
For a couple of days I had the same issue, but today it is lightning fast. Whatever you did, great job master Jedi!

Re: Slow loading forum and main site

PostPosted: 22 Jul 2020, 18:12
by Shannon SteelSlave
Not sure I did anything yet, had buttons I could push, but preferred not to. Threatening in the past has worked. Maintenance is scheduled in 7 hours from now, so we'll see if it happens again. Hands on my hip for my saber though, not drawn yet, but at the ready.

Re: Slow loading forum and main site

PostPosted: 22 Jul 2020, 20:15
by kinbaku
The server was shocked to see you come down with your saber. :shock:
Things are going much faster from tonight. Thank you.

Re: Slow loading forum and main site

PostPosted: 22 Jul 2020, 23:13
by bound_jenny
Maybe they got the staff to get off Netflix and porn sites... :lol:

Jenny.

Re: Slow loading forum and main site

PostPosted: 24 Jul 2020, 23:17
by Blacky
bound_jenny wrote:Maybe they got the staff to get off Netflix and porn sites... :lol:

Jenny.


Errr, no. I don't think that's gonna happen.
Honestly, ...., no. :mrgreen:

But whatever made it happen, I can confirm a lightning fast forum, too.

Re: Slow loading forum and main site

PostPosted: 16 Oct 2020, 11:28
by kinbaku
Is it true that the site is slower today or is it my computer holding me down? :hi:

Re: Slow loading forum and main site

PostPosted: 16 Oct 2020, 11:33
by kinbaku
kinbaku wrote:Is it true that the site is slower today or is it my computer holding me down? :hi:

I just sent the message and it is working faster again. Apparently my computer got scared of me tying it up in the corner. :rofl:

Re: Slow loading forum and main site

PostPosted: 16 Oct 2020, 12:09
by Shannon SteelSlave
I have been experiencing slow loading. If anyone else is, please let me know here. I'll do what I can, push a few buttons. Got the red lightsaber this time, so it better just fix itself.

Re: Slow loading forum and main site

PostPosted: 16 Oct 2020, 16:23
by kinbaku
Shannon SteelSlave wrote:I have been experiencing slow loading. If anyone else is, please let me know here. I'll do what I can, push a few buttons. Got the red lightsaber this time, so it better just fix itself.

Before I sent the message, it was very slow. I even flew out at one point because the time had expired, so no connection with BoundAnna and an errorcode. Strange but true: immediately when I posted here it suddenly started working faster. No more problems any more so far.

Re: Slow loading forum and main site

PostPosted: 16 Oct 2020, 16:46
by Shannon SteelSlave
It's still intermittent, sometimes slow, sometimes fast, so my hand still 'be where my hip be at.
If anyone else is experiencing problems, please let us know. It's not complaining, it's keeping us informed of site problems we are tasked with keeping up.
If I see enough messages come through or are long sustained issues, I will act.